#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<!\/)SJD"
Local $sString = "<project name="Pomost.SJD" default="all" basedir=".">" & @CRLF & _
"<property name="projectName" value="sac_SJD"/>" & @CRLF & _
"<fileset dir="${libDir}" includes="sac_SJD.jar"/>" & @CRLF & _
"<replaceregexp flags="g" match="SJD" replace="OZPS" file="../ozps/build.xml"/>" & @CRLF & _
"<replaceregexp flags='g' match='"\/CAS\/SJD"' replace='"/CAS/OZPS"'>" & @CRLF & _
"<replaceregexp flags="g" match="SJD" replace="OZPS">"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")