$re = '/(?<!\/)SJD/';
$str = '<project name="Pomost.SJD" default="all" basedir=".">
<property name="projectName" value="sac_SJD"/>
<fileset dir="${libDir}" includes="sac_SJD.jar"/>
<replaceregexp flags="g" match="SJD" replace="OZPS" file="../ozps/build.xml"/>
<replaceregexp flags=\'g\' match=\'"\\/CAS\\/SJD"\' replace=\'"/CAS/OZPS"\'>
<replaceregexp flags="g" match="SJD" replace="OZPS">';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);