#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "z:Assembly=\\"0\\">(?<fieldValue>(?:(?!<\/value>).)*)<\/value>"
Local $sString = "<value z:Id=\"8\" z:Type=\"System.String\" z:Assembly=\"0\">Status.</value>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)