# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\\/\*+ Useless CSS \*+\\/[^]*?END Useless CSS \*+\\/\s*//gm;t' <<< "/**** Useless CSS ****/
.my-class{
margin: 12px;
}
/* Several Lines after including other comments **/
/**** END Useless CSS ****/
.other {
padding: 12px;
}
/* Hello */"