# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/ORA-\d*:\s*([^(,|\\n)]*)/$1/;t' <<< "ORaaA-20005: Взаимосвязь по ORDERS(Заказ) с таким режимом уже существует
ORA-06512: at \"EDI.ADMIN_PKG\", line 608
ORA-065dada12: at line 1
"