#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "ORA-\d*:\s*([^(,|\\n)]*)"
Local $sString = "ORaaA-20005: Взаимосвязь по ORDERS(Заказ) с таким режимом уже существует" & @CRLF & _
"ORA-06512: at "EDI.ADMIN_PKG", line 608" & @CRLF & _
"ORA-065dada12: at line 1" & @CRLF & _
""
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)