re = /(^[^\-]*)\W([^\s]*)\s+([^\s]*)\s+([^\s]*)\s+([^\s]*)\s+(.*$)/
str = 'Jul 28 08:27:40 Mon-iWEB-R03-APS-01 authproc1_auth01 {"actn":76,"pckId":"7a25f9c4bb39cacf","sId":"354669705072900392110145246","utId":106854,"did":"60b265bd68322e8c","dvcc":3,"vsn":"139"}'
# Print the match result
str.match(re) do |match|
puts match.to_s
end