#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:([\/≈↓£°!↑]).*?\1|\([^()]*\)|<[^<>]*>)(*SKIP)(*F)|\s+"
Local $sString = "↑hey girls↑ can I <join yo:u>" & @CRLF & _
"((v: grunts))" & @CRLF & _
"!damn shit! got it" & @CRLF & _
"I mean /yeah we saw each other at a party:/↓ the other day" & @CRLF & _
"" & @CRLF & _
"↑!THAT'S! A WOMAN !THAT'S! A WOMAN↑"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)