#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?:.*\b)?(\w+)\h*\b2\b.*"
Local $sString = "2 NO PEMJNUM 2 ALTOGETHER HOW MANY JOBS 216 - 217" & @CRLF & _
"1 REFERENCE PERSON 2 SPOUSE 3 CHILD 4 OTHER RELATIVE (PRIMARY FAMILY & UNREL) PRFAMTYP 2 FAMILY TYPE RECODE 155 - 156" & @CRLF & _
"5 UNABLE TO WORK PUBUS1 2 LAST WEEK DID YOU DO ANY 184 - 185" & @CRLF & _
"2 NO PEIO1COW 2 INDIVIDUAL CLASS OF WORKER CODE 432 - 433"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)