$re = '/(?i)(ejection fraction|L?V?EF)[\s\w:<>=]+(\d\d)[\d-]*%?/m';
$str = 'Diastolic dysfunction, last ejection fraction =55%
The patient during his hospital stay had an echocardiogram, which showed an ejection fraction of more then 60%
Her ejection fraction remained high with a left ventricular ejection fraction of 70-80.
Ejection fraction was 45%.
An ejection fraction of 84 percent
Overall left ventricular systolic function is low normal (LVEF 50-55%).
Left ventricular wall thickness, cavity size and regional/global systolic function are normal (LVEF >55%)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);