#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<([a-z][a-z0-9]*)(?:[^>]*(\s(src|href|style)=['\"][^'\"]*['\"]))?[^>]*?(\/?)>"
Local $sString = "<title>Hello World</title>" & @CRLF & _
"<div fadeout"="" style="margin:0px;" class="xyz">" & @CRLF & _
"<img src="abc.jpg" alt="" />" & @CRLF & _
"<p style="margin-bottom:10px;">The event is celebrating its 50th anniversary Kö <a style="margin:0px;" href="http://www.germany.travel/">exhibition grounds in Cologne</a>.</p>" & @CRLF & _
"<p style="padding:0px;"></p>" & @CRLF & _
"<p style="color:black;"><strong>A festival for art lovers</strong></p>" & @CRLF & _
"</div>"
Local $sSubst = "<$1$2$4>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)