package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(.*)$`)
var str = `a
list
you want
to
use
in
a
sql
in
statement`
var substitution = "'$1',"
fmt.Println(re.ReplaceAllString(str, substitution))
}