import re
regex = re.compile(r"^(.*)$", flags=re.MULTILINE)
test_str = ("a\n"
"list\n"
"you want\n"
"to \n"
"use\n"
"in\n"
"a\n"
"sql \n"
"in\n"
"statement")
subst = "'$1',"
result = regex.sub(subst, test_str)
if result:
print(result)