const regex = /^(.*)$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(.*)$', 'gm')
const str = `a
list
you want
to
use
in
a
sql
in
statement`;
const subst = `'$1',`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);