$re = '/^(.*)$/m';
$str = 'a
list
you want
to
use
in
a
sql
in
statement';
$subst = "'$1',";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;