#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<img\s[\w\d\W]+?>){1,}"
Local $sString = "text text text text text <img scr="kotik.jpg" alt="котяра"/> text text text" & @CRLF & _
"text text text text text <img scr="pesik.jpg" alt="пёс"/><img scr="popugaichik.jpg" alt="птица"/><img scr="zmeika.jpg" "змея"/> text text text" & @CRLF & _
""
Local $sSubst = "<div class="some_class">$0</div>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)