using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""Description"":.*?<td>CCGcode<\/td><td>(00C)<\/td>";
string substitution = @"""CCGCode"":""\1"",\n \0";
string input = @"""properties"": {
""Name"": ""Darlington"",
""Description"": ""<br><br><br> <table border=\""1\"" padding=\""0\""> <tr><td>CCGcode</td><td>00C</td></tr> <tr><td>CCGname_short</td><td>Darlington</td></tr>""
}
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}