$re = '/"Description":.*?<td>CCGcode<\/td><td>(00C)<\/td>/';
$str = '"properties": {
"Name": "Darlington",
"Description": "<br><br><br> <table border=\\"1\\" padding=\\"0\\"> <tr><td>CCGcode</td><td>00C</td></tr> <tr><td>CCGname_short</td><td>Darlington</td></tr>"
}
';
$subst = "\"CCGCode\":\"\1\",\n \0";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;