package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\x00-\x7F\s]+`)
var str = `AlloCine - ByPass v.1 - UserCSS (userstyle)
AlloCiné sans Nag Screen
Greasyfork - Add notes to the script
Ajouter une fonction de commentaire (alias/tag) au script pour aider à identifier et rechercher`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}