re = /[^\x00-\x7F\s]+/
str = 'AlloCine - ByPass v.1 - UserCSS (userstyle)
AlloCiné sans Nag Screen
Greasyfork - Add notes to the script
Ajouter une fonction de commentaire (alias/tag) au script pour aider à identifier et rechercher'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end