#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^regio/([^/]+)/([^/]+)$"
Local $sString = "regio/bar/foo" & @CRLF & _
"regio/something/blabla" & @CRLF & _
""
Local $sSubst = "regio/$1/var=$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)