const regex = new RegExp('^regio/([^/]+)/([^/]+)$', 'mg')
const str = `regio/bar/foo
regio/something/blabla
`;
const subst = `regio/$1/var=$2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);