#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?si)^([^\n]+)\s*([^\n]+) (\$[^\n]+)\s*([^\n]+)\s*([^\n]+)$"
Local $sString = "190 PALMER RD, HARMONY" & @CRLF & _
"MLS® 201512263 $239,900" & @CRLF & _
"2 ACRES/HEATED DBL GARAGE/HEAT PUMP" & @CRLF & _
"http://goo.gl/tVWDan"
Local $sSubst = "<p style="color: #EF2F48"><b>$1</b></p><p>$2  $3</p> <p style="color: #000">$3</p> <p><a class="ui-link" style="color: blue;"href="$4" target="_blank">$5</a></p>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)