#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(r'([a-z](?=[A-Z])|[A-Z](?=[A-Z][a-z]))', r'\1 ')"
Local $sString = "2010"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)