package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[0-9]{3}-[0-9]{3}-[0-9]{4}$`)
var str = `888-999-6666
666-666-666
666666666`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}