const regex = /(.+)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.+)', 'gm')
const str = `BEGIN:VCALENDAR
VERSION:2.0
PRODID:-//ABC Corporation//NONSGML My Product//EN
BEGIN:VTODO
DTSTAMP:19980130T134500Z
SEQUENCE:2etc...`;
const subst = `"$1"`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);