import re
regex = re.compile(r"(.+)", flags=re.MULTILINE)
test_str = ("BEGIN:VCALENDAR\n"
"VERSION:2.0\n"
"PRODID:-//ABC Corporation//NONSGML My Product//EN\n"
"BEGIN:VTODO\n"
"DTSTAMP:19980130T134500Z\n"
"SEQUENCE:2etc...")
subst = "\"$1\""
result = regex.sub(subst, test_str)
if result:
print(result)