using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?|([ \t]){2,}|(?:\r?(\n)){2,})";
string substitution = @"\1";
string input = @"Envelopes/Env. Thick/Env. Thin 0 pages
Label 0 pages
Hagaki 0 pages
Replace Count
Drum Unit 0
Toner 0";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}