const regex = /(?|([ \t]){2,}|(?:\r?(\n)){2,})/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?|([ \\t]){2,}|(?:\\r?(\\n)){2,})', 'g')
const str = `Envelopes/Env. Thick/Env. Thin 0 pages
Label 0 pages
Hagaki 0 pages
Replace Count
Drum Unit 0
Toner 0`;
const subst = `\1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);