import Foundation
let pattern = #"(?|([ \t]){2,}|(?:\r?(\n)){2,})"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
Envelopes/Env. Thick/Env. Thin 0 pages
Label 0 pages
Hagaki 0 pages
Replace Count
Drum Unit 0
Toner 0
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)