$re = '/(require|include)(_once)?\s*\(?[\'"]/';
$str = 'require(\'lofasz.php\')
require (\'akarmi.php\')
require \'akarmi.php\'
include \'akarmi.php\'
require_once "akarmi.php"
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);