$re = '/>((\s|[a-zA-Z]|[0-9]|-|_|\+)+\s)</m';
$str = '<li class="list-item p-a-0 content-rating">
<b class="inline">Rating:</b>
13+ - Teens 13 or older
</li>
<li class="list-item p-a-0">
<b class="inline">Country:</b>
China
</li>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);