re = />((\s|[a-zA-Z]|[0-9]|-|_|\+)+\s)</m
str = '<li class="list-item p-a-0 content-rating">
<b class="inline">Rating:</b>
13+ - Teens 13 or older
</li>
<li class="list-item p-a-0">
<b class="inline">Country:</b>
China
</li>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end