package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\bget_description\((.*?)\)`)
var str = `some text here get_description('string_value') more text...`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}