re = /\bget_description\((.*?)\)/m
str = 'some text here get_description(\'string_value\') more text...'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result