$re = '/\bget_description\((.*?)\)/m';
$str = 'some text here get_description(\'string_value\') more text...';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;