#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\/([bi])((?<=b)o|(?<=i)t)\s+([\w]+)"
Local $sString = "Hello, isn't the /bo weather just /it beautiful. today!?"
Local $sSubst = "<$1>$3</$1>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)