using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<\s*img\s+src\s*=\s*\""(.*)\"">";
string substitution = @"$1";
string input = @"<img src = ""file:/D:/Tomato/IdeaProjects/TheSUD2/photo.jpg"">
< img src= ""file:/D:/Tomato/IdeaProjects/TheSUD2/photo1.jpg"">
<img src =""file:/D:/Tomato/IdeaProjects/TheSUD2/photo2.jpg"">
<img src=""file:/D:/Tomato/IdeaProjects/TheSUD2/photo3.jpg"">
<img src =""file:/D:/Tomato/IdeaProjects/TheSUD2/photo4.jpg"">
<img src= ""file:/D:/Tomato/IdeaProjects/TheSUD2/photo5.jpg"">";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}