package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<\s*img\s+src\s*=\s*\"(.*)\">`)
var str = `<img src = "file:/D:/Tomato/IdeaProjects/TheSUD2/photo.jpg">
< img src= "file:/D:/Tomato/IdeaProjects/TheSUD2/photo1.jpg">
<img src ="file:/D:/Tomato/IdeaProjects/TheSUD2/photo2.jpg">
<img src="file:/D:/Tomato/IdeaProjects/TheSUD2/photo3.jpg">
<img src ="file:/D:/Tomato/IdeaProjects/TheSUD2/photo4.jpg">
<img src= "file:/D:/Tomato/IdeaProjects/TheSUD2/photo5.jpg">`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}