using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[{} &+( )"" =!.?.:.. / | » © : >< # « , 1 2 3 4 5 6 7 8 9 _ - + ; \[ \] %]";
string substitution = @"";
string input = @" :621 "" :621 :1 ;"" _ "" :594 :25 4 8 0 :23 ""സരàµâ€à´•àµà´•ാരàµâ€à´œàµ€à´µà´¨à´•àµà´•ാരàµà´Ÿàµ† à´¶à´®àµà´ªà´³à´‚ അറിയാനàµâ€ à´à´¾à´°àµà´¯à´®à´¾à´°àµâ€à´•àµà´•ൠഅവകാശമàµà´£àµà´Ÿàµà´µà´¿à´µà´°à´¾à´µà´•ാശകമàµà´®àµ€à´·à´¨àµâ€
:621 :4 0 3 0 ;"" _ "" :551 :16 :3";
RegexOptions options = RegexOptions.IgnoreCase | RegexOptions.CultureInvariant;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}