import re
regex = re.compile(r"[{} &+( )\" =!.?.:.. / | » © : >< # « , 1 2 3 4 5 6 7 8 9 _ - + ; \[ \] %]", flags=re.IGNORECASE | re.UNICODE)
test_str = (" :621 \" :621 :1 ;\" _ \" :594 :25 4 8 0 :23 \"സരàµâ€à´•àµà´•ാരàµâ€à´œàµ€à´µà´¨à´•àµà´•ാരàµà´Ÿàµ† à´¶à´®àµà´ªà´³à´‚ അറിയാനàµâ€ à´à´¾à´°àµà´¯à´®à´¾à´°àµâ€à´•àµà´•ൠഅവകാശമàµà´£àµà´Ÿàµà´µà´¿à´µà´°à´¾à´µà´•ാശകമàµà´®àµ€à´·à´¨àµâ€\n"
":621 :4 0 3 0 ;\" _ \" :551 :16 :3")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)