// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?iu)[{} &+( )" =!.?.:.. / | » © : >< # « , 1 2 3 4 5 6 7 8 9 _ - + ; \[ \] %]"#).unwrap();
let string = " :621 \" :621 :1 ;\" _ \" :594 :25 4 8 0 :23 \"സരàµâ€à´•àµà´•ാരàµâ€à´œàµ€à´µà´¨à´•àµà´•ാരàµà´Ÿàµ† à´¶à´®àµà´ªà´³à´‚ അറിയാനàµâ€ à´à´¾à´°àµà´¯à´®à´¾à´°àµâ€à´•àµà´•ൠഅവകാശമàµà´£àµà´Ÿàµà´µà´¿à´µà´°à´¾à´µà´•ാശകമàµà´®àµ€à´·à´¨àµâ€
:621 :4 0 3 0 ;\" _ \" :551 :16 :3";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}