using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""(.*?)""";
string input = @"[
""GUID_ID_ONE"",
""2016-07-11T18:35:29Z"",
""email@address.com"",
""HASH_STRING"",
""GUID_KEY_TWO"",
""GUID_KEY_THREE""
]";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}