$re = '/"(.*?)"/';
$str = '[
"GUID_ID_ONE",
"2016-07-11T18:35:29Z",
"email@address.com",
"HASH_STRING",
"GUID_KEY_TWO",
"GUID_KEY_THREE"
]';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);