using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""([^""=.]+?)""";
string substitution = @"$1";
string input = @"<meta name=""viewport"" content=""width=device-width, initial-scale=1"" >
<img src=""picture.png"" alt=""Picture"" width=""800"" height=""20""/>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}