package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`"([^"=.]+?)"`)
var str = `<meta name="viewport" content="width=device-width, initial-scale=1" >
<img src="picture.png" alt="Picture" width="800" height="20"/>`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}