$re = '/"([^"=.]+?)"/';
$str = '<meta name="viewport" content="width=device-width, initial-scale=1" >
<img src="picture.png" alt="Picture" width="800" height="20"/>';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;