const regex = /"([^"=.]+?)"/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('"([^"=.]+?)"', 'g')
const str = `<meta name="viewport" content="width=device-width, initial-scale=1" >
<img src="picture.png" alt="Picture" width="800" height="20"/>`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);