package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<div class="yt">([\s\S]*?)</div>`)
var str = `<div class="yt">
<iframe>....Video code....</iframe>
</div>`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}