# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\w+)\s.*/\1/g;t' <<< "Cadillac 6 juin 1976 Rue de Cadillac Antoine Laumet, sieur de Cadillac et explorateur français
Langelier 6 juin 1976 Boulevard Langelier Sir François Charles Stanislas Langelier, maire de Québec et lieutenant-gouverneur de la province de Québec
Radisson 6 juin 1976 Rue Radisson Pierre-Esprit Radisson, explorateur français
Honoré-Beaugrand 6 juin 1976 Rue Honoré-Beaugrand Honoré Beaugrand, auteur et maire de Montréal
"